Here is a some points to do this is case:

  • Reduce image size
  • Increase PHP memory
  • Disable mod_security
  • Disable plugins
  • Change php.ini and /or .htaccess settings
  • Install a newer version of php
  • Disable image optimization
  • Change upload folder permissions i.e. (NameSite/wp-content/Uploads/).
Your Answer
Sign In
Enter email and password to comment or answer
Not the answer you are looking for? Browse other questions tagged or ask your own question.